Minecraft 1.11.1

Version 1.11.1 of Minecraft was released yesterday! However, servers cannot be updated straight away. If you try to connect to the server using the latest version of Minecraft, you’ll get a message saying “Outdated server! I’m still on 1.11”. Don’t panic, it’s really easy to fix.

Close the game and re-open the launcher. Click on “New Profile” in the bottom left corner. Where it says “Use version:” click on the dropdown box and select “release 1.11”, then click “Save Profile”. Now you should be able to connect to the server using this new profile.

Once the server has been updated to 1.11.1, you will need to switch back to your default profile running the latest version of Minecraft.

outdated2

Leave a Reply

Your email address will not be published. Required fields are marked *